fbpx
avril 7, 2020

Navigation

Cette page décrit le menu de navigation de XCTrack. Consultez les autres sections pour en savoir plus sur les différentes fonctionnalités de XCTrack.

Des vidéos ont été produites pour expliquer les différentes fonctionnalités de XCTrack Pro. Vérifier la page vidéos tuto pour apprendre rapidement comment utiliser XCTrack Pro.

Cliquez sur le signe + pour lire les détails.

Balises

Cliquez sur le bouton Balises en haut à droite pour accéder aux fonctionnalités des balises.


 

Les balises utilisées dans la navigation sont lues à partir des fichiers de balises.

Accédez à l'onglet Fichiers pour activer un fichier de balises.

Fichiers

Lieux des balises

AIR³ est fourni avec des balises de villes de 5000 habitants ou plus pour tous les pays. Activez celui correspondant à votre pays si vous souhaitez naviguer rapidement vers l'une d'entre elles.

Vous pouvez également activer les «villes» (et / ou les «décollages») dans la section Lieux des balises de l'onglet Fichier. En fait, cela ne répertoriera que les grandes villes.

Tri de la liste des balises par

Vous pouvez trier les balises répertoriées par nom ou par distance.

Le tri par distance est pratique en vol, de sorte que vous obtenez rapidement les balises autour de vous.

Le tri par nom est pratique lorsque vous avez une longue liste de balises pour trouver cellle que vous recherchez, triées par ordre alphabétique.

Fichiers

XCTrack répertorie les fichiers Balise situés dans le dossier XCTrack/Waypoints. Plusieurs fichiers peuvent être utilisés simultanément. Formats de fichiers de balises pris en charge:

  • Compe GPS ‘’.wpt’’
  • Format UTM ‘’.wpt’‘,’‘.utm’’
  • GpsDump (GEO) Format ‘’.wpt’’
  • OZI Explorer ‘’.wpt’’
  • Seeyou ‘’.cup’’
  • XCSoar/WinPilot/Cambridge format ‘’.dat’‘,’‘.xcw’’

Le nom / l'extension du fichier n'a pas vraiment d'importance, le bon format est automatiquement détecté en fonction du contenu du fichier.

Regardez la vidéo du tuto "Compétition" dans la page des tutos videos qui montre comment copier un fichier de waypoint dans le bon dossier de balise et l'activer.

Si vous avez téléchargé des balises via un fichier compressé (.zip ou .rar par exemple), vous devrez d'abord décompresser le fichier avant de le placer dans le dossier Balises de XCTrack. Vous pouvez utiliser une application telle que Zarchiver pour ce faire. Ouvrez l'application, ouvrez le fichier compressé et «extrayez» le fichier balise du fichier compressé. Selon l'endroit où vous avez extrait le fichier de balise, vous devrez peut-être le copier / coller de son emplacement dans le dossier waypoint de XCTrack avec le gestionnaire de fichiers.

Balises importées

Il existe un fichier spécial dans le répertoire XCTrack/Waypoints, appelé ‘’ ’xctrack-imported.wpt".

Ce fichier est créé par XCTrack lors de l'importation d'une manche. Le format de fichier est GpsDump (GEO) encodé en utf-8.

Pour en savoir plus sur l'import ou le scan d'une manche, consultez les sections «Manche de compétition (route/itinéraire)» ou «Créez un itinéraire/une manche avec l'outil Friendly Air Tool et scannez facilement le code QR généré dans AIR³» ci-dessous.

 

En sélectionnant uniquement le fichier XCTrack-importeds.wpt dans l'onglet Fichiers, vous ne verrez que le contenu de ce fichier dans l'onglet Waypoints.

Les balises de cette manche importée sont stockés dans le fichier XCTrack-imported.wpt.

Si vous souhaitez éditer une balise importée d'une manche, vous devez d'abord «Copier la balise vers les internes». Pour plus d'informations sur la modification des balises, consultez la section Balises ci-dessous.

N'oubliez pas d'activer xctrack-internal.wpt dans l'onglet Fichiers pour vous assurer que vous pouvez sélectionner la balise copiée vers Internals.

Sélectionnez la balise à modifier dans l'onglet Balises. Assurez-vous de sélectionner la bonne balise en regardant le fichier Balise auquel il appartient (dernière ligne des détails).

Pour plus d'informations sur la modification d'une balise, reportez-vous à la section Balises ci-dessous.

Balises internes

Il existe un fichier spécial dans le répertoire XCTrack/Waypoints, appelé ‘’ ’xctrack-internal.wpt’ ’. Ce fichier sert de stockage pour les balises «internes» XCTrack. Il est créé et édité par XCTrack en créant une nouvelle balise, en modifiant des balises ou en copiant une balise vers les internes. Le format de fichier est GpsDump (GEO) encodé en utf-8. Vous pouvez modifier ce fichier à la main, mais attention:

  1. ne modifiez pas le fichier pendant que XCTrack est en cours d'exécution - cela peut entraîner la perte de vos modifications ou tout comportement étrange
  2. ne faites pas d'erreurs dans le fichier, cela pourrait entraîner la perte de certaines balises. Vous pouvez remplacer le fichier par un autre fichier dans n'importe quel format, que XCTrack comprend. Il sera converti au format GpsDump lors de la première édition.

Internal Waypoints

Une fois le fichier de balises activé, revenez à l'onglet Balises pour voir les balises.

Même liste triée par distance.

AIR³ est fourni avec une licence perpétuelle de XCTrack Pro. L'une des fonctionnalités très utiles de XCTrack Pro est la possibilité de chercher les balises. Tapez simplement quelques caractères de la balise que vous recherchez et la fonction de recherche filtrera directement les balises contenant les caractères que vous venez de saisir.

 

Une fois la balise sélectionnée, vous pouvez changer les unités de localisation: degrés, degrés ° min ’, degrés ° min’ sec ”ou UTM.

Vous pouvez lire la distance entre votre position et la balise, l'altitude et le fichier de balises auquel la balise appartient.

Si vous voulez editer une balise, vous devez d'abord "copier la balise vers les internes“.

Les balises appartenant aux «internes» peuvent être modifiées.

 

Notez que vous pouvez également créer une nouvelle balise directement depuis cette page. Cependant, lisez ci-dessous un moyen plus facile de créer une nouvelle balise directement sur l'emplacement que vous souhaitez créer.

Editez la balise en fonction de vos besoins. Pour quitter l'édition du champ, cliquez sur le bouton de retour (petit triangle).

Cliquez sur «OK» pour enregistrer vos modifications.

Pour créer une balise, vous pouvez "ajouter une balise» directement à partir du menu Balises… mais vous devrez saisir tous les détails, y compris la position.

Vous pouvez également créer une balise via le menu contextuel sur une carte, comme expliqué dans la page Principales fonctionnalités du Manuel XCTrack Pro.

1) Faites glisser votre doigt vers le haut pour accéder à un mode d'édition spécial

2) Click long sur l'endroit où vous souhaitez créer une nouvelle balise pour obtenir un menu contextuel

3) Choisissez «Créer une nouvelle balise» dans le menu contextuel. En savoir plus sur les widgets de carte: widget carte XC dans la sous-section Xcontest du Manuel XCTrack Pro Widgets et Carte de la manche dans la sous-section compétition du Manuel XCTrack Pro Widgets.

XCTrack Contextual menu


Retour au décollage

Comme son nom l'indique, ce mode de navigation est utilisé pour indiquer la direction du décollage.


Triangle

Le mode de navigation de triangle est utilisé pour vous donner la direction du meilleur triangle que vous pouvez voler en fonction de votre position et de la distance parcourue.

Il navigue vers le point le plus proche du cylindre fermant le triangle en premier.

Lorsque vous fermez le triangle (vous venez de traverser le cylindre de fermeture), il vous dirige vers le décollage.

En utilisant ce mode, vous devriez envisager d'activer les outils XC liés aux triangles du widget de carte XC disponibles dans la sous-section des paramètres de carte XC. En savoir plus sur ces outils dans la configuration du widget carte XC dans la sous-section Xcontest du Manuel XCTrack Pro Widgets.


Balise (Aller à)

Le mode de navigation par balise est un moyen simple de naviguer vers (ALLER À) une balise donnée.

Consultez l'explication des bailses ci-dessus pour plus de détails sur la façon d'activer un fichier de balises, de rechercher une balise ou de créer une nouvele balise.

Le mode de navigation par balise ne prend en compte aucun cercle autour de la balise et continuera d'indiquer la direction de la balise. Pensez à utiliser le mode compétition si vous souhaitez atteindre un cercle autour de la balise.

Le mode de navigation par balise ne considère qu'une seule balise. Pensez à utiliser le mode compétition si vous souhaitez faire un itinéraire et passer par différentes balises.

Il existe une autre méthode pour Naviguer vers un point sur la carte à travers le menu contextuel sur un widget de carte (Lire plus de détails sur XC Map ou Task Map dans le Manuel XCTrack Pro Widgets). Une fois dans le menu contextuel, choisissez Naviguer vers un point sur la carte et XCTrack vous guidera jusqu'à ce point. En savoir plus sur la façon d'obtenir le menu contextuel dans les Principales fonctionnalités de l'AIR³ dans le Manuel XCTrack Pro


Manche de compétition (route/itinéraire)

Le mode de navigation de compétition peut être utilisé pour la compétition, pour naviguer à travers différentes balises (route/itinéraire) ou simplement pour aller à une balise avec un cercle donné autour.

Pour la compétition, lisez plus de détails sur les différents widgets disponibles pour la compétition dans la sous-section compétition du Manuel XCTrack Pro Widgets

Un tutoriel vidéo pour la compétition a également été réalisé. Regardez-le sur la page des vidéos.

Plus de détails peuvent également être trouvés sur la conformité pour les compétitions FAI de catégorie 1 dans le FAQ


 

Dans l' onglet EDIT, entrez toutes les propriétés de la manche comme indiqué sur le tableau de la manche

 

 

À tout moment, vous pouvez «Effacer la tâche» pour revenir aux paramètres par défaut et supprimer les différentes balises.

Déterminez le type de course.

Déterminez le type de départ.

Déterminez le type de but.

Mesure de la distance

XCTrack prend en charge à la fois la sphère FAI et l'ellipsoïde WGS-84 pour le calcul des distances. Choisissez-le dans le menu déroulant. De nos jours, la plupart des compétitions semblent nécessiter le modèle WGS-84. Les deux formules donnent des résultats légèrement différents. Selon votre emplacement sur Terre, vous pouvez vous attendre à une différence d'environ ~ 0,5%, avec la formule de sphère FAI donnant une plus grande distance dans les sites de compétition habituels. Il est important d'avoir à l'esprit de nos jours que les grands cylindres sont devenus populaires dans les compétitions PG ces dernières années. Sur un rayon de cylindre de 50 km, la différence entre la formule de sphère FAI et la formule WGS-84 peut être d'environ 200 à 300 m, ce qui peut très facilement entraîner un cylindre dans XCTrack atteint, tout en le manquant de l'avis du logiciel d'analyse du vol de compétition (!).

Définissez l'heure du début et la date limite de la tâche.

Cliquez sur «Ajouter Balise» pour accéder à l'écran Balises et ajouter toutes les ballises de la manche.

Entrer le décollage, ou pas?

Peu importe si vous entrez le décollage comme balise ou si vous commencez votre liste de balises avec la première balise à rejoindre (généralement SSS). La première balise est automatiquement marquée comme DECO.

Si vous commencez votre liste de balises avec la première balise, assurez-vous de marquer cette balise comme SSS (sinon pris par défaut comme décollage). Le décollage n'est jamais une cible de navigation, mais est utilisé pour calculer correctement la distance de la tâche (voir Mesure de la distance ci-dessus). Vous pouvez spécifier le rayon de la balise Deco, mais ce rayon n'est jamais utilisé et même pas affiché dans la liste des balises, sauf si vous décochez le drapeau DeCOLLAGE (en le convertissant en SSS, en appuyant sur le bouton SSS).

SSS, ESS

SSS signifie Start of Speed Section (Début de la section vitesse). Ceci est généralement appelé cylindre de départ dans les compétitions de parapente, mais XCTrack utilise le terme SSS simplement parce qu'il est facile à retenir et court. ESS signifie End of Speed Section (Fin de section vitesse) et est généralement utilisé dans les tâches de compétition. ESS est le cylindre (sauf s'il est identique à la ligne de but), où le chronomètre de tâche s'arrête.

Type de sorite des balises

À l'exception du cylindre de départ, XCTrack ne fait pas de distinction entre les cylindres ENTER et EXIT - vous devez franchir la limite du cylindre pour franchir la balise. Cela fonctionne très bien pour toutes les tâches vues dans le monde du parapente. Pour les balises habituelles "rentrer", XCTrack vous guide vers l'intérieur du cylindre afin de franchir la balise, pour les balises plus rares "Sortir", XCTrack vous guide le plus rapidement à l'extérieur.

Sauver la batterie?

Ne vous inquiétez pas de quitter XCTrack si vous attendez trop longtemps au décollage. Une fois que vous avez quitté l'écran d'édition des tâches dans XCTrack, la tâche est enregistrée et vous pouvez quitter XCTrack en toute sécurité ou éteindre l'appareil immédiatement. La tâche sera chargée et prête à voler une fois que vous aurez redémarré XCTrack.

Vérification de la distance

Après avoir mis la tâche, vérifiez les distances en bas de l'écran EDITER avec le tableau de la tâche. La distance minimale est la distance la plus courte calculée à partir du décollage jusqu'à la ligne de but (ou jusqu'à la limite du cylindre de but si le cylindre de but est utilisé). Si la balise DECOLLAGE n'est pas spécifié, la distance est calculée à partir de votre position actuelle. La distance par les centres est la distance de la tâche sans tenir compte des cylindres des balises, utile comme valeur de référence pour la vérification avec des instruments simples.

SCAN, IMPORT, SHARE, SAVE…

Pour scanner ou importer une manche, partager ou sauvegarder une manche, ouvrez le menu en haut à droite.

Il existe plusieurs façons de partager une manche avec vos collègues pilotes lors d'une compétition.

  • Direct QR code
    • In the Menu/Navigation/Competition task screen press menu button and choose “Share task by QR code / NFC”. The QR code of the task is displayed on the screen.
    • On the receiving AIR³, go to Menu/Navigation/Competition task screen, press menu button and choose “Scan task from QR code”; use the AIR³ camera to scan a task.
  • QR code shared/scanned from file
    • In the Menu/Navigation/Competition task screen, press menu button and choose “Share task by QR code / NFC”. The QR code of the task is displayed on the screen. In the bottom left, click on the “Share” icon. Depending on the communication app you have installed, share the image of the QR code to whom you want to share the QR code.
    • On the receiving AIR³,  save the file with the QR code image, for example in the Download folder. In the Menu/Navigation/Competition task screen press menu button and choose “Scan QR code from file”. Browse the AIR³  to find your saved file (for example Download folder) and select the file with the QR code image.

 

  • Share, save, import a task file
    • In the Menu/Navigation/Competition task screen press menu button and choose “Share” and select your prefered communication app to send the task_*.xctsk file corresponding to the task.
    • Alternatively, you can also go in the Menu/Navigation/Competition task screen, press menu button and choose “Save task to a file” to save a task_*.xctsk file corresponding to the task. Then go to XCTrack/Tasks to select it and share it with your prefered communication app.
    • On the receiving AIR³, save the task_*.xctsk received in XCTrack/Tasks or anywhere on the AIR³ (but remember where it is saved). Open XCtrack in the receiving AIR³ and in the Menu/Navigation/Competition task screen, press menu button and choose “Import task from a file” feature in the menu.

 

  • Whatsapp, Google drive, Messenger, email, etc.
    • You can share the task*.xctsk file or the image of the QR code with any other instrument using any installed apps able to transfer a file.
    • On the receiving AIR³, save the task_*.xctsk file or the QR code image received anywhere on the AIR³ (but remember where it is downloaded). Open XCtrack and use the “Import task from a file” or “Scan QR code from file” depending on the file you have received.


Créez un itinéraire / une manche avec l'outil Friendly Air Tool et scannez facilement le code QR généré dans AIR³

Vous pouvez rapidement créer un itinéraire en utilisant Friendly Air Tool: et scannez le code QR généré. Voici les détails étape par étape:

 

 

Ouvrez votre navigateur et accédez à Friendly Air Tool:.

Cliquez sur le bouton «Route generator».

 

 


Cliquez sur la carte au décollage pour créer votre premier point, puis cliquez sur la carte pour chaque point de contournement que vous souhaitez créer et vous permettant d'éviter les zones d'espace aérien. Une fois terminé, cliquez à nouveau sur le dernier point de contournement pour fermer le mode de création d'itinéraire.


Cliquez sur le bouton «Route generator».

 

 

Avec XCTrack, accédez à Menu / Navigation / Compétition. Vous pouvez scanner le code QR ou importer le fichier que vous auriez téléchargé afin de le partager par e-mail / whatsapp ou par tout autre moyen.

 

Volez et profitez de votre vol, bien préparé. Il suffit de suivre la direction indiquée par la flèche!


Exemple d'un QR code généré.

Essayez-le! (Notez que vous aurez besoin de XCTrack 0.9 ou plus).

Vous aurez votre route prête pour votre vol BPC…

Une fois la tâche importée, avec XCTrack 0.9 ou supérieur, vous pouvez éditer votre tâche (changer le type de course, le type de franchissement SSS, le rayon de chaque turnpoint,…). Vous pouvez aussi modifier les balises, notamment en modifiant le nom ou en réglant l'altitude.


Section suivante

fr_FRFrançais